Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "pesquisa por codigo"

9) Fazer um algoritmo em pseudocodigo ler o código de um determinado produto e mostrar a suaclassificação. Utilize a seguinte tabela como referência:
algoritmo "pesquisa por codigo"
var
codigo, outro :inteiro
cla: literal
inicio
escreva("Digite o código da pesquisa: ")
leia(codigo)
escolhacodigo
caso 1
escreval("Alimento não perecível")
caso 2, 3, 4
escreval("Alimento perecível")
caso 5, 6
escreval("Vestuário")
caso 7
escreval("Higiene pessoal")
caso 8, 9, 10, 11, 12, 13, 14, 15
escreval("Limpeza e ultensíliosdomesticos")
outrocaso
leia(outro)
escreva ("Inválido")
fimescolha
fimalgoritmo

algoritmo "pesquisa por codigo"

9) Fazer um algoritmo em pseudocodigo ler o código de um determinado produto e mostrar a suaclassificação. Utilize a seguinte tabela como referência:
algoritmo "pesquisa por codigo"
var
codigo, outro :inteiro
cla: literal
inicio
escreva("Digite o código da pesquisa: ")
leia(codigo)
escolhacodigo
caso 1
escreval("Alimento não perecível")
caso 2, 3, 4
escreval("Alimento perecível")
caso 5, 6
escreval("Vestuário")
caso 7
escreval("Higiene pessoal")
caso 8, 9, 10, 11, 12, 13, 14, 15
escreval("Limpeza e ultensíliosdomesticos")
outrocaso
leia(outro)
escreva ("Inválido")
fimescolha
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores