Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Maior menor e média"

25) Construa um algoritmo que leia 50 valores inteiros e positivos e:
· Encontre o maior valor
· Encontre o menor valor
· Calcule a média dos números lidos
algoritmo "Maior menor e média"
var
valor: vetor[1..50] de inteiro
i, menor, maior, soma: inteiro
media: real
inicio
maior<- 0="" em="">
menor<- 10000="" em="">
escreval("Digite 50 números inteiros e positivos: ")
para i de 1 ate 50 faca
leia(i)
se(i > maior) entao
maior<- em="" i="">
se(i < menor) entao
menor<- em="" i="">
fimse
fimse
soma<- em="" i="" soma="">
media<- 50="" em="" soma="">
fimpara
escreval("O maior valor é: ",maior)
escreval("O menor valor é: ",menor)
escreval("A média dos valores é: ",media)

algoritmo "Maior menor e média"

25) Construa um algoritmo que leia 50 valores inteiros e positivos e:
· Encontre o maior valor
· Encontre o menor valor
· Calcule a média dos números lidos
algoritmo "Maior menor e média"
var
valor: vetor[1..50] de inteiro
i, menor, maior, soma: inteiro
media: real
inicio
maior<- 0="" em="">
menor<- 10000="" em="">
escreval("Digite 50 números inteiros e positivos: ")
para i de 1 ate 50 faca
leia(i)
se(i > maior) entao
maior<- em="" i="">
se(i < menor) entao
menor<- em="" i="">
fimse
fimse
soma<- em="" i="" soma="">
media<- 50="" em="" soma="">
fimpara
escreval("O maior valor é: ",maior)
escreval("O menor valor é: ",menor)
escreval("A média dos valores é: ",media)
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores