Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

Exercícios Resolvidos C++ Caderno 02


1-Elaborar um algoritmo em pseudocodigo que efetue a leitura de um número inteiro e apresentar uma mensagem informando se o número é par ou ímpar.
algoritmo "Par ou Ímpar"
var
n: inteiro
inicio
escreval("Insira um número inteiro: ")
leia(n)
se(n mod 2 = 0) entao
escreval("O número: ",n," é par")
senao
escreval("O número: ",n," é impar")
fimse
fimalgoritmo



Exercícios Resolvidos C++ Caderno 02


1-Elaborar um algoritmo em pseudocodigo que efetue a leitura de um número inteiro e apresentar uma mensagem informando se o número é par ou ímpar.
algoritmo "Par ou Ímpar"
var
n: inteiro
inicio
escreval("Insira um número inteiro: ")
leia(n)
se(n mod 2 = 0) entao
escreval("O número: ",n," é par")
senao
escreval("O número: ",n," é impar")
fimse
fimalgoritmo



←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores