Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Faixa Permitida"

2- Elaborar um algoritmo em pseudocodigo que efetue a leitura de um valor que esteja entre a faixa de 1 a 9. Após a leitura do valor fornecido pelo usuário, o programa deverá indicar uma de duas mensagens: “O valor está na faixa permitida”, caso o usuário forneça o valor nesta faixa, ou a mensagem “O valor está fora da faixa permitida”, caso o usuário forneça valores menores que 1 ou maiores que 9.
algoritmo "Faixa Permitida"
var
n :real
inicio
escreval("Digite um valor: ")
leia(n)
se(n >= 1) e (n <= 9) entao
escreval("O valor está na faixa permitida")
senao
escreval("O valor não está na faixa permitida")
fimse
fimalgoritmo

algoritmo "Faixa Permitida"

2- Elaborar um algoritmo em pseudocodigo que efetue a leitura de um valor que esteja entre a faixa de 1 a 9. Após a leitura do valor fornecido pelo usuário, o programa deverá indicar uma de duas mensagens: “O valor está na faixa permitida”, caso o usuário forneça o valor nesta faixa, ou a mensagem “O valor está fora da faixa permitida”, caso o usuário forneça valores menores que 1 ou maiores que 9.
algoritmo "Faixa Permitida"
var
n :real
inicio
escreval("Digite um valor: ")
leia(n)
se(n >= 1) e (n <= 9) entao
escreval("O valor está na faixa permitida")
senao
escreval("O valor não está na faixa permitida")
fimse
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores