Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

Agoritmo "Armazenamento"

4 Elaborar um algoritmo em pseudocodigo que leia um número. Se positivo armazene-o em uma variável chamada “A”, se for negativo, em uma variável chamada “B”. No final mostrar o resultado das duas variáveis.
algoritmo "Armazenamento"
var
n,a,b :real
inicio
escreval("Digite um número: ")
leia(n)
se(n >= 0) entao
a<- em="" n="">
escreval("O número :",a," é variável de A")
senao
   b <- em="" n="">
escreval("O número :",b," é variável de B")
fimse
fimalgoritmo

Agoritmo "Armazenamento"

4 Elaborar um algoritmo em pseudocodigo que leia um número. Se positivo armazene-o em uma variável chamada “A”, se for negativo, em uma variável chamada “B”. No final mostrar o resultado das duas variáveis.
algoritmo "Armazenamento"
var
n,a,b :real
inicio
escreval("Digite um número: ")
leia(n)
se(n >= 0) entao
a<- em="" n="">
escreval("O número :",a," é variável de A")
senao
   b <- em="" n="">
escreval("O número :",b," é variável de B")
fimse
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores