Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Peso Ideal"

5) Tendo como dados de entrada a altura e o sexo de uma pessoa, construa um algoritmo empseudocodigo que calcule peso ideal, utilizando as seguintes fórumulas:Para homens: (72.7*h) – 58 Para mulheres: (62.1*h) – 44.7 Onde h equivale a altura da pessoa
algoritmo "Peso Ideal"
var
a, p :real
s :literal
inicio
escreval("Digite o seu sexo F ou M: ")
leia(s)
escreval("Digite a sua altura: ")
leia(a)
se(s = "F") entao
   p <- -="" 44.7="" a="" em="">
escreval("Seu peso ideal é: ",p)
senao
se(s = "M") entao
      p <- -="" 58="" a="" em="">
escreval("Seu peso ideal é: ",p)
senao
escreval("Digite um sexo válido")
fimse
fimse
fimalgoritmo

algoritmo "Peso Ideal"

5) Tendo como dados de entrada a altura e o sexo de uma pessoa, construa um algoritmo empseudocodigo que calcule peso ideal, utilizando as seguintes fórumulas:Para homens: (72.7*h) – 58 Para mulheres: (62.1*h) – 44.7 Onde h equivale a altura da pessoa
algoritmo "Peso Ideal"
var
a, p :real
s :literal
inicio
escreval("Digite o seu sexo F ou M: ")
leia(s)
escreval("Digite a sua altura: ")
leia(a)
se(s = "F") entao
   p <- -="" 44.7="" a="" em="">
escreval("Seu peso ideal é: ",p)
senao
se(s = "M") entao
      p <- -="" 58="" a="" em="">
escreval("Seu peso ideal é: ",p)
senao
escreval("Digite um sexo válido")
fimse
fimse
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores