Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Crescimento anual"

30) Supondo que a população de um país A seja da ordem de 90.000.000 habitantes com uma taxaanual de crescimento de 3% e que a população de um país B seja aproximadamente de 200.000.000habitantes com uma taxa anual de cresciemento de 1,5%. Fazer um algoritmo que calcule e escrevao número de anos necessários para que a população do país A ultrapasse ou iguale a população dopaís B, mantidas essas taxas de crescimento.
algoritmo "Crescimento anual"
var
a, b: real
ano: inteiro
inicio
a<- 90000000="" em="">
b <- 200000000="" em="">
ano<- 0="" em="">
enquanto a <= b faca
a<- 0.03="" a="" em="">
   b <- 0.015="" b="" em="">
ano<- 1="" ano="" em="">
fimenquanto
escreval("A quantida de anos para A chegar até B é: ",ano)
fimalgoritmo

algoritmo "Crescimento anual"

30) Supondo que a população de um país A seja da ordem de 90.000.000 habitantes com uma taxaanual de crescimento de 3% e que a população de um país B seja aproximadamente de 200.000.000habitantes com uma taxa anual de cresciemento de 1,5%. Fazer um algoritmo que calcule e escrevao número de anos necessários para que a população do país A ultrapasse ou iguale a população dopaís B, mantidas essas taxas de crescimento.
algoritmo "Crescimento anual"
var
a, b: real
ano: inteiro
inicio
a<- 90000000="" em="">
b <- 200000000="" em="">
ano<- 0="" em="">
enquanto a <= b faca
a<- 0.03="" a="" em="">
   b <- 0.015="" b="" em="">
ano<- 1="" ano="" em="">
fimenquanto
escreval("A quantida de anos para A chegar até B é: ",ano)
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores