Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Crescimento anual"

31) Refaça o exercício 77, lendo as taxas e as populações.
algoritmo "Crescimento anual"
var
a, b, taxaa, taxab: real
ano: inteiro
inicio
ano<- 0="" em="">
escreval("Digite a população do país A: ")
leia(a)
escreval("Digite a taxa do país A: ")
leia(taxaa)
escreval("-------------- x xx---------------")
escreval("Digite a população do país B: ")
leia(B)
escreval("Digite a taxa do país B: ")
leia(taxab)
enquanto a <= b faca
a<- 100="" a="" em="" taxaa="">
   b <- 100="" b="" em="" taxab="">
ano<- 1="" ano="" em="">
fimenquanto
escreval("A quantida de anos para A chegar até B é: ",ano)
fimalgoritmo

algoritmo "Crescimento anual"

31) Refaça o exercício 77, lendo as taxas e as populações.
algoritmo "Crescimento anual"
var
a, b, taxaa, taxab: real
ano: inteiro
inicio
ano<- 0="" em="">
escreval("Digite a população do país A: ")
leia(a)
escreval("Digite a taxa do país A: ")
leia(taxaa)
escreval("-------------- x xx---------------")
escreval("Digite a população do país B: ")
leia(B)
escreval("Digite a taxa do país B: ")
leia(taxab)
enquanto a <= b faca
a<- 100="" a="" em="" taxaa="">
   b <- 100="" b="" em="" taxab="">
ano<- 1="" ano="" em="">
fimenquanto
escreval("A quantida de anos para A chegar até B é: ",ano)
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores