Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Maior número"

22) Faça um algoritmo que determine o maior entre N números. A condição de parada é a entradade um valor 0, ou seja, o algoritmo deve processar o maior até que a entrada seja igual a 0(ZERO).
algoritmo "Maior número"
var
n, maior: real
inicio
maior<- 0="" em="">
repita
escreval("Digite um número positivo maior que zero: ")
leia(n)
se(n > maior) entao
maior<- em="" n="">
fimse
ate n = 0
escreval("O maior número é: ",maior)
fimalgoritmo

algoritmo "Maior número"

22) Faça um algoritmo que determine o maior entre N números. A condição de parada é a entradade um valor 0, ou seja, o algoritmo deve processar o maior até que a entrada seja igual a 0(ZERO).
algoritmo "Maior número"
var
n, maior: real
inicio
maior<- 0="" em="">
repita
escreval("Digite um número positivo maior que zero: ")
leia(n)
se(n > maior) entao
maior<- em="" n="">
fimse
ate n = 0
escreval("O maior número é: ",maior)
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores