Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Ano bissexto"

21) Elabore um algoritmo que informe se um dado ano é ou não bissexto. Obs: um ano é bissexto se ele for divisível por 400 ou se ele for divisível por 4 e não por 100.
algoritmo "Ano bissexto"
var
ano: inteiro

inicio
escreval("Digite um ano: ")
leia(ano)
se((ano mod 4 = 0) e (ano mod 100 <> 0)) ou (ano mod 400 = 0) entao
escreval("O ano: ",ano," é bissexto")
senao
escreval("O ano: ",ano," não é bissexto")
fimse
fimalgoritmo

algoritmo "Ano bissexto"

21) Elabore um algoritmo que informe se um dado ano é ou não bissexto. Obs: um ano é bissexto se ele for divisível por 400 ou se ele for divisível por 4 e não por 100.
algoritmo "Ano bissexto"
var
ano: inteiro

inicio
escreval("Digite um ano: ")
leia(ano)
se((ano mod 4 = 0) e (ano mod 100 <> 0)) ou (ano mod 400 = 0) entao
escreval("O ano: ",ano," é bissexto")
senao
escreval("O ano: ",ano," não é bissexto")
fimse
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores