Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Média e comparação"

11) Escrever um algoritmo para ler cinco valores inteiros, calcular a sua média, e escrever na telaos números que são superiores à média.
algoritmo "Média e comparação"
var
notas: vetor [1..5] de inteiro
i, maior_media, soma: inteiro
media: real
inicio
escreval("Digite as 5 notas: ")
para i de 1 ate 5 faca
leia(notas[i])
soma<- em="" i="" notas="" soma="">
media<- 5="" em="" soma="">
fimpara
escreval("A Soma das notas é: ",soma)
escreval("A média das notas é: ",media)
escreval("Os valores maiores que a média são: ")
para i de 1 ate 5 faca
se(notas[i] > media) entao
maior_media<- em="" i="" notas="">
escreval(maior_media)
fimse
fimpara
fimalgoritmo

algoritmo "Média e comparação"

11) Escrever um algoritmo para ler cinco valores inteiros, calcular a sua média, e escrever na telaos números que são superiores à média.
algoritmo "Média e comparação"
var
notas: vetor [1..5] de inteiro
i, maior_media, soma: inteiro
media: real
inicio
escreval("Digite as 5 notas: ")
para i de 1 ate 5 faca
leia(notas[i])
soma<- em="" i="" notas="" soma="">
media<- 5="" em="" soma="">
fimpara
escreval("A Soma das notas é: ",soma)
escreval("A média das notas é: ",media)
escreval("Os valores maiores que a média são: ")
para i de 1 ate 5 faca
se(notas[i] > media) entao
maior_media<- em="" i="" notas="">
escreval(maior_media)
fimse
fimpara
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores