Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Controle de peso"

17) Zezinho comprou um microcomputador para controlar o rendimento diário de seu trabalhocomo pescador. Toda vez que ele traz um peso de peixes maior que o estabelecido peloregulamento de pesca do estado de Santa Catarina (50 quilos) deve pagar um multa de R$ 4,00por quilo excedente. Zezinho precisa que você faça um algoritmo que leia a o peso de peixes everifique se há excesso. Se houver, o excesso e o valor da multa que Zezinho deverá pagar. Casocontrário mostrar uma mensagem que ele não deve pagar nada.
algoritmo "Controle de peso"
var
multa, peso, pesopermitido, excesso : real

inicio
escreval("Digite o peso permtido: ")
leia(pesopermitido)
escreval("Digite o peso da pesca")
leia(peso)
se(pesopermitido< peso) entao
excesso<- -="" em="" peso="" pesopermitido="">
multa<- 4="" em="" excesso="">
escreval("Houve excesso de: ",excesso," Kg, com multa de: ",multa)
senao
escreval("O pescador não vai pagar nada")
fimse
fimalgoritmo

algoritmo "Controle de peso"

17) Zezinho comprou um microcomputador para controlar o rendimento diário de seu trabalhocomo pescador. Toda vez que ele traz um peso de peixes maior que o estabelecido peloregulamento de pesca do estado de Santa Catarina (50 quilos) deve pagar um multa de R$ 4,00por quilo excedente. Zezinho precisa que você faça um algoritmo que leia a o peso de peixes everifique se há excesso. Se houver, o excesso e o valor da multa que Zezinho deverá pagar. Casocontrário mostrar uma mensagem que ele não deve pagar nada.
algoritmo "Controle de peso"
var
multa, peso, pesopermitido, excesso : real

inicio
escreval("Digite o peso permtido: ")
leia(pesopermitido)
escreval("Digite o peso da pesca")
leia(peso)
se(pesopermitido< peso) entao
excesso<- -="" em="" peso="" pesopermitido="">
multa<- 4="" em="" excesso="">
escreval("Houve excesso de: ",excesso," Kg, com multa de: ",multa)
senao
escreval("O pescador não vai pagar nada")
fimse
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores