Arquivo do blog

Theme Support

Unordered List

Recent Posts

Page Rank


PageRank

algoritmo "Financiamento"

18) Faça um algoritmo que receba o valor do salário de uma pessoa e o valor de umfinanciamento pretendido. Caso o financiamento seja menor ou igual a 5 vezes o salário dapessoa, o algoritmo deverá escrever “Financiamento Concedido"; senão, ele deverá escrever"Financiamento Negado". Independente de conceder ou não o financiamento, o algoritmoescreverá depois a frase "Obrigado por nos consultar."
algoritmo "Financiamento"
var
sala, financ: real
inicio
escreval("Digite o valor do salário: ")
leia(sala)
escreval("Digite o valor do financiamento pretendido: ")
leia(financ)
se(financ<= 5 * sala) entao
escreval("Financiamento concedido, obrigado por nos consultar")
senao
escreval("Financiamento negado, obrigadopor nos consultar")
fimse
fimalgoritmo

algoritmo "Financiamento"

18) Faça um algoritmo que receba o valor do salário de uma pessoa e o valor de umfinanciamento pretendido. Caso o financiamento seja menor ou igual a 5 vezes o salário dapessoa, o algoritmo deverá escrever “Financiamento Concedido"; senão, ele deverá escrever"Financiamento Negado". Independente de conceder ou não o financiamento, o algoritmoescreverá depois a frase "Obrigado por nos consultar."
algoritmo "Financiamento"
var
sala, financ: real
inicio
escreval("Digite o valor do salário: ")
leia(sala)
escreval("Digite o valor do financiamento pretendido: ")
leia(financ)
se(financ<= 5 * sala) entao
escreval("Financiamento concedido, obrigado por nos consultar")
senao
escreval("Financiamento negado, obrigadopor nos consultar")
fimse
fimalgoritmo
←  Anterior Proxima  → Inicio

Total de visualizações

Seguidores